1

Topic: Email - Subscribe Not Working

I am given to understand that subscribing to a topic or a forum is no longer working correctly. It ssems that an email is being sent for new topics, but not for new posts within a topic. If you have had problems with this please can you post details of your experiences here, so that the matter can be investigated.

Mike Weideli
Littlefield Consultancy - IT Consultants

2

Re: Email - Subscribe Not Working

Mike, I received an email notification today from "Forum Mailer" that you had replied to my post 'Newbie Questions' on 27 September at 17:28. So it seems to be working for me at the moment.

3

Re: Email - Subscribe Not Working

Many thanks.

Mike Weideli
Littlefield Consultancy - IT Consultants

4

Re: Email - Subscribe Not Working

Mike, I got the original post from you but not the subsequent replies from Les or you.  Is that the intended functionality, do you have to subscribe to an individual post to see the replies (even if you are subscribed to the whole topic)?

I can't see any option to get daily or weekly digests any more ... did I just imagine these were possible in the past or has that functionality been removed?  Without those options, and if we need to subscribe to ever individual post to see any replies, makes following discussions and keeping up to date really difficult and hit-and-miss.

Andy Foy, Ecologist & IT consultant
Andy Foy Consulting

5

Re: Email - Subscribe Not Working

Daily and weekly digests haven't been there for a long time. The way I think it works is that you first need to subscribe to a Forum (eg Record 6 Annoucements) .You will then  get an email when a new topic is started in that Forum. If you reply to that topic you will automatically subscribe to the topic and receive emails for new posts. As you have replied here you should get an email alerting you to this post ?  If you are interestd in a topic, but don't reply then you need to manually subscribe to the  topic.   I ran some tests last night and it seems to be working this way.

Mike Weideli
Littlefield Consultancy - IT Consultants

6

Re: Email - Subscribe Not Working

Thanks Mike.  I didn't get automatically subscribed to this topic, despite posting a reply, so I didn't get an email with your reply (and only spotted it by looking in the forum).  So I've manually subscribed to the topic now to see if I get any more replies.

Looking at other posts I've replied to recently I'm not subscribed to any of them (despite being subscribed to their forum), and never get any reply posts by email. So perhaps the auto-subscription isn't working properly.

Andy Foy, Ecologist & IT consultant
Andy Foy Consulting

7

Re: Email - Subscribe Not Working

I've figure out the problem.  There is an option under "Profile -> Settings" in the "Subscription settings" section at the bottom for "Subscribe to topics by default when posting" which was unchecked.  Presumably checking this will auto-subscribe me to topics I post on, and then hopefully I'll get an email when someone else replies.

Andy Foy, Ecologist & IT consultant
Andy Foy Consulting

8

Re: Email - Subscribe Not Working

Is anyone else still having subscription / notification issues?  If so, perhaps you won't see this to reply..! :)

I don't seem to be getting email notifications - for example, I just realised Sophie Ratcliffe had replied to a thread I made way back in August, but I didn't get a notification https://forums.nbn.org.uk/viewtopic.php … 04#p29304.  And, though of course not essential to get notification of my own posts, I've posted today and haven't received any email notification either so I'm assuming I wouldn't have got notification had anyone else posted in the topic either?  I have had notification recently however, but only for new topics from the looks of it.

It would be really useful to know if this is affecting anyone else - I don't come to the forum to check for new posts and replies, I rely on the notifications, so if they're not working, it's pretty annoying.

Thanks,
Linds

Lindsay Bamforth
Fife Nature Records Centre,
Information Officer

9

Re: Email - Subscribe Not Working

Hi

I received the email regarding this post. The system doesn't send an email for your own posts. However, I do have a feeling sometimes that I am not getting all the emails, but certainly most seem to come through.

Mike Weideli
Littlefield Consultancy - IT Consultants

10

Re: Email - Subscribe Not Working

Have you checked your profile settings as per my last post ...

There is an option under "Profile -> Settings" in the "Subscription settings" section at the bottom for "Subscribe to topics by default when posting" which was unchecked.  Presumably checking this will auto-subscribe me to topics I post on, and then hopefully I'll get an email when someone else replies.

Andy Foy, Ecologist & IT consultant
Andy Foy Consulting

11

Re: Email - Subscribe Not Working

Hi,
I also have the feeling that I don't receive all the notifications. I think that if I still have the forum open in a browser or I've only recently closed the browser window I don't get the notification. I tend to miss messages that are sent after I've recently been on the forum. Could that be possible?

Thanks, Sophie

Sophia Ratcliffe
NBN Atlas Data Manager

12

Re: Email - Subscribe Not Working

Hi

I have just been accepting that anything which appears to be missing is something I have done. I don't normally depend  on the emails and check for new posts on a regular basis. I will  monitor the emails a bit more closely to see if there is really a problem.

Mike Weideli
Littlefield Consultancy - IT Consultants

13

Re: Email - Subscribe Not Working

AndyFoy wrote:

Have you checked your profile settings as per my last post ...

There is an option under "Profile -> Settings" in the "Subscription settings" section at the bottom for "Subscribe to topics by default when posting" which was unchecked.  Presumably checking this will auto-subscribe me to topics I post on, and then hopefully I'll get an email when someone else replies.


Sorry Andy - only just saw this - I didn't get a notification of the reply ;)  Yes, checked my profile and the checkbox was checked.

Linds

Lindsay Bamforth
Fife Nature Records Centre,
Information Officer