1 (edited by David Hepper 11-10-2021 13:22:21)

Topic: Help videos not playing

I've successfully watched several of the help videos but the NBN Atlas Spatial Portal – Basic Functions video won't play. If I then try to watch one from further up the page, such as NBN Atlas – Searching by Location, it plays normally - so the fault isn't with my internet service.

David Hepper
Records Officer, British Dragonfly Society

2

Re: Help videos not playing

Hello David,
Many thanks for pointing this out.  My colleague and I have just tested some of the videos.  I, like you, have trouble playing the videos but my colleague does not so I wonder if it is a browser issue?  Have you tried playing the videos in a different browser? I tried and that seemed to work.
Thanks for now.

3

Re: Help videos not playing

Thanks, Katie. This video continues to fail in Firefox but plays in both Chrome and Edge. There's no explanation as to why some videos play normally in FF but others don't.
I'm not keen on clearing my FF cache but could do this if it would help isolate the issue.

One other observation, though I appreciate that help videos are a nightmare to keep up-to-date: The Spatial Portal - Basic Functions video is unreadably fuzzy until timecode 1:09 when it suddenly goes clear!

David Hepper
Records Officer, British Dragonfly Society

4

Re: Help videos not playing

Hello David,

Yes, it's strange that different browsers seem to struggle with certain aspects of the NBN Atlas. 

We want to re-record the help videos at some point but it all depends on time and resources and prioritisation. 

We re-wrote many of the help pages recently, so they should be up to date, but they will also need looking at again soon. 

Thank you,

Katie