1

Topic: Recorder not opening

When I try opening Recorder, I get the login screen, I enter my password, and it crashes.  Nothing happens it just sits there.  It was working fine on Friday, tried it this morning and nothing.  There's been no Windows updates over the weekend, so nothing should've changed.  No idea what's going on but we can't do anything.  I can get into the database from Management Studio and it's still there just not the actual App.

-----------------------------------------------------------------------
Steve Hannah - GIS and Data Infrastructure Officer
The Wildlife Information Centre

2

Re: Recorder not opening

Additionally my computer sounds like it's processing something massive when I open it.

-----------------------------------------------------------------------
Steve Hannah - GIS and Data Infrastructure Officer
The Wildlife Information Centre

3

Re: Recorder not opening

I've got it up and running again but had to restore from backup.  I'd updated the database dictionaries from 48 to 4K.  R6 ran fine after the upgrades on Friday, but something must've went wrong and it's not working now.  I'm back to where I was pre-update and the system is normal.

-----------------------------------------------------------------------
Steve Hannah - GIS and Data Infrastructure Officer
The Wildlife Information Centre

4

Re: Recorder not opening

Hi

Is it just the database you had to restore or did you need to restore the software ?.  I take it the index rebuilds worked after the dictionary upgrade.

Mike Weideli
R6 Consortium

5

Re: Recorder not opening

Just the database.  It's working normally now back on 48.  It was running fine on 4K on Friday so I'm not sure what happened.

-----------------------------------------------------------------------
Steve Hannah - GIS and Data Infrastructure Officer
The Wildlife Information Centre