Topic: Multi-species Searching

One of the most useful features of G5 is the ability to produce multi-species maps easily - all from the same screen just by typing in extra species names. I am struggling to do this on ALS.

I eventually tried the Analayse tab which seemed to offer me the ability to "add species" to the map. I failed totally to add even a simple species!
I tried the help screen, but failed either to understand or follow the instructions correctly.

It may be that this function is not operational yet or isn't working or the facility is too comples for a biological recorder to understand.
If the facility is not operation, please can you post a note saying so, or if it is provide simple instructions.
I'm prepared to give it another go, but my initial instinct is that it is too complex

Experience informs me that if it is not intuitive and easy to use, people won't use it.

Please add this to the priority list as multi-species mapping is important and please keep it simple.

Thank you



Re: Multi-species Searching


Thank you for your message.  You can produce multi-species maps from the spatial portal (that you accessed from the Analyse tab).

Once you have added the species name in the dialogue that comes up from the Add to Map>Species drop down menu (top left) the next screen asks you to define your area of interest in the 'Restrict mapped species to an area' dialogue box. It does looks like there is a bug in that listing as when I defined a search area as 'Scotland' this morning it gave me no returns.  I have logged that issue for fixing, but can I just check that this is the search area that you used as well?

If you are working with a particular defined area (such as an NNR chosen from the relevant layer) the species selection is working and you can build up a map of species for that area. It also works if you select 'World' which currently should just give species for Scotland as we only have Scottish species data in the database.

Thanks again.


Re: Multi-species Searching

To jump in here, I don't get a dialog when I click Add to Map - all I see is "processing" for a second or two (same with areas and layers).

(I'm using the latest version of Chrome - Version 52.0.2743.116 m)

Charlie Barnes
Information Officer
Greater Lincolnshire Nature Partnership


Re: Multi-species Searching

Thank you,
The add species is working provided that you select current or world.
I'll try out some of the othe features and see if I can get then to work too.



Re: Multi-species Searching

Hi Charlie

We are using Chrome too - Version 51.0.2704.103 m on a PC with Windows 10 - and have not experienced the same behaviour. Have you tried another browser?