Topic: Metadata edit not completing

I have just tried to edit metadata on one of my sets, and on clicking 'Update' in both Opera and Chrome the 'processing' wheel fails to stop turning even after several minutes.

I have no idea at the moment whether the edits were accepted, but on trying to refresh the metadata page, I got a message 'An unknown error occured [sic] while submitting these changes, please try again later'.

I have 'tried later' 3 times with the same result.



Re: Metadata edit not completing

I have just checked the metadata and the update I created 5h ago was indeed accepted by the system.

But something is obviously not right about the notification of success - I have just tried to update the metadata again, with the same result as earlier.



Re: Metadata edit not completing

Hi Murdo, apologies for the slow response, we have been having a fair number of issues with one of our database servers as you may have noticed over the past few days, we have managed to get a mostly working configuration up and running now, but we are still trying to find the root cause of the problem, but its looking more like a hardware fault at this point.

Once again we apologise for the slow response but we have been busy trying to fix the problem

Matt Debont
Application Developer
Joint Nature Conservation Committee, Monkstone House, City Road, Peterborough PE1 1JY, UK