Re: Problem accessing Watsonian VCB

I have succesfully installed Watsonian VCB from CD but can not use the application. The initial window opens; selection of "Region," "Counties," "Seaward Extent" and "Output" as "ESRI Shape" are straightforward but I'm drawing a blank on "Input." On attempting to browse a selection in the "Input" box a new window opens entitled "Select MidMif File." This says "WatsonianVCBP" in the "Look in" box, followed by a big white space then a "File name" box near the bottom. When I click the down arrow next to this box, only one option appears: "C:\Program Files\WatsonianVCBP\VC Sco.mif." Selecting this then clicking open results in the message: "C:\ Program ................. Not Found." I have no idea what file name to enter for the application to proceed. I've tried uninstalling a re-installing the application but am getting the same result. My computer is an Apple Mac but I haveWindows XP Professional installed and am attempting the above on that operating system.

Cany anyone offer advice or suggestions?