1 (edited by FNRCinfoassist 21-06-2020 19:49:14)

Topic: trouble importing a shapefile in order to run the report wizard

I am having problems with trying to do what I was told was a very simple thing? Firstly we are on a virtual Recorder 6 so it is not loaded on our PC's. I have the shapefile/s generated from GIS and I try to add it to the base map without assigning a location, first error message appears ( a small rectangle with a circle with i in the middle and a dash to the right?) I shall try to add a photo. It will not add the shapefile without associating it with a location so I played with it for a while and finally got the buffer boundary to appear but it looks like Recorder cant see it!!! When I try to run the report wizard using a polygon I get "an essential sheet cannot be found in the current map dataset". I also get "invalid sheet type" and error 29!
As you can probably guess I am not very software savvy nor am I technical wizard so if someone has any idea what I have done wrong can you point me in the right direction.
Many thanks,
Mhairi

Post's attachments

recorder 6 error.jpg 832.09 kb, file has never been downloaded. 

You don't have the permssions to download the attachments of this post.

2

Re: trouble importing a shapefile in order to run the report wizard

Can you check to see If you can manually add a polygon boundary by drawing one on the base map. Just a large  square  will be fine. I can provide instructions If you need it.  I just want to make sure mapping  in general is working before looking at polygon import.

Mike Weideli
Littlefield Consultancy - IT Consultants

3

Re: trouble importing a shapefile in order to run the report wizard

Hi Mike, and thank you for such a quick response. I had to reset the maps, the UK one gave me an error message "error code 5- File access denied". The GB map let me draw a boundary square but when I came to save it "finish polygon and add to polygon layer" the same wee message as the previously attached photo appeared.
Thanks again Mike.
Mhairi

4

Re: trouble importing a shapefile in order to run the report wizard

Looks like you do not have permission to write to the folder where the maps files are stored. I get back to you asap on how best to resolve this.

Mike Weideli
Littlefield Consultancy - IT Consultants

5

Re: trouble importing a shapefile in order to run the report wizard

HI Mike,
I am wondering if you could answer the questions that our IT man Kyle is asking in his email. It relates to the mapping of polygons in Recorder 6 that we have been unable to do since June this year. Any help appreciated.
Mhairi

Post's attachments

Kyle info request 24 11 2020.jpg 101.66 kb, file has never been downloaded. 

You don't have the permssions to download the attachments of this post.

6

Re: trouble importing a shapefile in order to run the report wizard

Hi

Go into Map/Map Options. Select the Admin tab and this will show you where the map files are being stored. The user needs to be able to write to these folders. If the file paths don't look right or are blank let me know.

Mike Weideli
Littlefield Consultancy - IT Consultants