26

Re: Gateway Performance - Down Yet Again

Hello Christine, Charlie

Thanks for your post.  I am also getting the pink squares on the IMT.  I will feed this back to the technical team and post an update as soon as I hear back.

Apologies for any inconvenience

Sarah

27

Re: Gateway Performance - Down Yet Again

Hello Sarah,
Just to keep you up-to-date, Gateway was working Friday evening and all day Saturday. Today can't get a connection to the site at all.
Ironically I found species I was researching on ALS!

Christine

28

Re: Gateway Performance - Down Yet Again

Hello Christine

Thanks for your update.  I have checked the Gateway this morning and it appears to be okay.  If you are  still having issues please let me know and I will look inti this.

Regards

Sarah

29

Re: Gateway Performance - Down Yet Again

I am able to get to the taxon search page, but the links to species time out.  It is not my connection.

Thanks for the reply, Sarah, but this needs a lot more than 'looking into'.  This lack of availability has been going on for some 9 months now, and is rendering the site next to useless for much of the time.

Please emphasise the need for urgency to the IT team to identify the root cause and then fix it.

M.

30

Re: Gateway Performance - Down Yet Again

Timing out for me as well.

Charlie Barnes
Information Officer
Greater Lincolnshire Nature Partnership

31

Re: Gateway Performance - Down Yet Again

I have passed this onto the Gateway team and awaiting a response.  As soon as I hear back I will come back to you.  I appreciate your frustrations and the technical team are doing all they can to rectify issues as soon as they are able.

32

Re: Gateway Performance - Down Yet Again

Seems to be okay for me now.

Charlie Barnes
Information Officer
Greater Lincolnshire Nature Partnership

33

Re: Gateway Performance - Down Yet Again

It is 'working' for me just now in the sense that it is not timing out.

I have just managed to get a species page up, and from there to the grid map page.

In the time the grid map took to load, I have packed my daybag and put on my boots ready for a field trip.

'Working' at this sort of speed is arguably worse than not working at all - at least if the whole site was down we would not waste our time optimistically trying to get information from it.

M.

34

Re: Gateway Performance - Down Yet Again

The Gateway should now be working as expected.  The technical team have advised that there are general ongoing background rumbles, but nothing that they can actually action as a fix, the Gateway is a little more stable than it was last week, and the team will do what they can to deal with issues.

Thanks

Sarah

35 (edited by HBRG Data Manager 05-08-2016 18:26:49)

Re: Gateway Performance - Down Yet Again

Desperately slow, the taxa page timed out twice before it loaded, then the IMT eventually deigned to show an array of the pretty pink squares we thought had been forever lost. The grid map does not give us any squares, pink or any other colour.

M.

36

Re: Gateway Performance - Down Yet Again

Hello Murdo

Thanks for your post, the Gateway appears to be okay again now.  Apologies for any inconvenience caused while the site was not working.

Thanks, Sarah

37

Re: Gateway Performance - Down Yet Again

Yes, Sarah, it seems to be working now, but the problem (which has been chronic for some 9 months) is that in 5 min from now it could be unusable.

Some of us use it as a tool, and we (the people who supply and manage the data without which the Gateway would not exist) need access when we are carrying out particular and sometimes quite urgent tasks.

You would not tolerate a situation where you never knew if your car would start to get you to the station in time, or if it got you a mile down the road it would suddenly decide only to run in second gear, or just stop for a random period. What we need is a fix, and your post of 2 August has left some of your greatest supporters (they include me) on the edge of despair.

M.