Topic: Record Cleaner update problems

Is anyone else experiencing problems in getting updates in Record Cleaner? I seem to be able to download rules OK but when I get prompted to update software (presumably for dictionary updates) I get the a screen which does nothing. I sometimes get a separate error about not being able to update master species list. County Moth recorder experiencing exactly the same problem on two different machines. Useless unless it can do the updates as the number of species name errors is prohibitively large. Uninstall and re-install didn't fix the problem.

Bizarrely it works OK from my laptop on the same network and internet connection, running the same version of Windows (W7 pro 64-bit). Any suggestions?

Post's attachments

NBNRC_error.jpg 37.37 kb, file has never been downloaded. 

You don't have the permssions to download the attachments of this post.
Mark Pollitt
SWSEIC (formerly DGERC)


Re: Record Cleaner update problems

The updater is a separate program - is its internet connection being blocked by a firewall?

Charlie Barnes
Information Officer
Greater Lincolnshire Nature Partnership


Re: Record Cleaner update problems

Doesn't appear to be - I've turned off the firewall temporarily and tried to update it but still no action. And two other users have identical problems on different PCs. And it doesn't uninstall properly (but I got round that)...

Anyone any suggestions?


Mark Pollitt
SWSEIC (formerly DGERC)


Re: Record Cleaner update problems

I have this problem too, since home working this is the error message I get. Did you find a solution to this? I tried disabling the firewall but that didnt help. Any hints/tips welcome.